Joomla! läuft auf allen Platformen, inklusive Windows, unter den meisten Linux-Varianten, unter mehreren Unix-Versionen und unter Apples Mac OS X. Joomla! benötigt PHP und eine MySQL-Datenbank um dynamische Inhalte liefern zu können.

Die Minimalanforderungen sind:

  • Apache 1.x, 2.x oder höher
  • PHP 4.3 oder höher
  • MySQL 3.23 oder höher

Es wird außerdem auch auf anderen Server-Plattformen wie dem Windows IIS laufen - vorausgesetzt diese unterstützen PHP und MySQL, wobei letztere zusätzlich konfiguriert werden müssen, damit Joomla! erfolgreich installiert und betrieben werden kann.

Aktualisiert (Donnerstag, den 09. April 2015 um 22:21 Uhr)